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CLO1 Perform Structural Analysis and Checking: Students will be 

able to analyze and verify structural models for stability, 

strength, and safety using advanced ETABS features. 

CLO2 Conduct Serviceability Checks: Students will evaluate 

structures for deflection, vibration, and other serviceability 

criteria, ensuring compliance with performance standards. 

CLO3 Design Cost-Effective Buildings: Students will develop 

efficient and economical building designs while meeting the 

requirements of BNBC-2020 or ASCE-7-05 codes. 

CLO4 

Create Reinforcement Details: Students will gain proficiency 

in generating accurate reinforcement detailing for structural 

components, aligning designs with professional standards 

and guidelines. 
 

 



Sl. Course Contents Hours CLOs 

1 Analysis and Checking: Checking axial force, 
torsional, shear force, area of reinforcement for 
each member, fixing the errors.  

10 CLO 
1, 
CLO 2 

2 Serviceability Check: Torsion, P-delta, Soft-storey 
and drift. 

10 CLO 3 

3 Cost-Effective Design of Building,  
Reinforcement Detailing of Structure: Detailing of 
beam, slab, shear wall, lift.  

15 CLO 4 

4 Details Discussion on BNBC-2020/ASCE-7-05: 
Understanding the design procedure, guidelines 
and detailing. 

10 CLO 4 

 

 

References:  

Bangladesh National Building Code (BNBC) 1993  

Finite Element Analysis (2005) by Dr. S.S. Bhavikatti, New Age International (P) 

Ltd., Publishers 

ETABS Version 9.6.2 User’s Guide  

 

 

 

 

 



WEEK TOPIC TEACHING-

LEARNING 

STRATEGY  

ASSESSMENT 

STRATEGY 
CORRESPO-

NDING 

CLO
S
 

01-02 Introduction to 

ETABS environment  
LECTURE, 

DISCUSSION 

Individual 

Project 

Evaluation 

CLO1 

03-07 Beam under vertical 

loads  
LECTURE, 

DISCUSSION 
Individual 

Project 

Evaluation 

CLO3 

08-11 Bridge Structure  LECTURE, 

DISCUSSION 
Individual 

Project 

Evaluation 

CLO1 

12-15 Multi-storied building 

frame  
LECTURE, 

DISCUSSION 
Individual 

Project 

Evaluation 

CLO2 

16 Doubt Solving Discussion   CLO2 

17 
Final Assessment 

Lab Quiz, 

Practical exam 
Written, Viva CLO1 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

WEEK 01-02 

 

Introduction to ETAB’s Environment 
 

 

 

 

 

 

 

 

 

 



 

ETABS: ETABS stands for Extended Three Dimensional Analysis of Building System.  

  

Program work flow: Finite element software generally follows three steps as given below-  

1. Preprocessing: Object based model generation  

▪ Define materials    

▪ Define geometry   

▪ Define elements   

▪ Draw ( line, area etc)   

▪ Mesh (convert object based  model to element based model)   

▪ Load application  

2. Processing: Analysis / Solution ▪  Static Analysis ▪  Dynamic Analysis  

3. Post processing:  

▪ Result interpretation ( SFD, BMD, Displacement, Stress etc)  

▪ Design   

  

ETABS’s key features:  
1. Main Title Bar  

2. Menu Bar  

3. Toolbar  

4. Display Title Bar 

 

 

 
 

 

 

 

 

 

      
     

  
Fig 1.1: Main window of ETABS   



 
 

 

 
 

 

 

 

  

Fig 1.2: Assign  Toolbar   Fig 1.3: Draw Toolbar   

  
Fig 1. 4 :  Edit Toolbar   Fig 1. 5 :  View Toolbar   Fig 1. 6 :  Define Toolbar   



Work  Procedure:  
Step-1: Open the ETABS software  

Step-2: File→ New Model (Make model Grid as given data)  

Step-3: Define   

a. Materials Properties  

b. Frame Sections  

c. Wall/ Slab/Deck Sections  

d. Static Load Cases  

e. Load Combinations, etc  

STEP-4: Draw →Column, Shear wall, Beam, Slab etc.  

STEP-5: Assign →Support, Loads (Dead load, Live load etc.)  

STEP-6: Analyze →Set Analysis option, Check Model, Run Analysis  

  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 
 

 

 

 

WEEK 03-04 

 

Beam under vertical loads  
 

 

 

 

 

 

 

 

 

 

 



Objective: Analyze the following beam under vertical loads and find out the following values;   

(Fig: 2.1)  

1. Supports Reactions  

2. Maximum Shear force on beam AB   

3. Maximum Bending moment on beam CD   

  

  

  
Fig: 2.1 

Properties:  

              Materials= Concrete, f’c = 4000psi  

              Section Size = 10” X 15”  

  

Procedure:  

1. Grid System and Story data definition:  

1.1. Open ETABS software →File → New Model → no →Units = Kip-ft →Number of lines in 

Xdirection = 4 → Number of lines in Y-direction = 1 → Number of stories = 1 → Click on Custom 

Grid spacing → Edit Grid → Click on Spacing →Then X-direction Grid spacing A = 15,  

B=10, C=7, D=0 → OK→Grid only →OK. (Fig: 2.2)  

  

2. Define Material properties & Frame section:  

2.1. Define → Materials Properties → Add New Materials →Material Name = CONC4 → Specified 
Conc. Comp. Strength = 4 → Modulus of Elasticity = 3600 →OK →OK. (Fig: 2.3)  

  

2.2. Define → Frame Sections → Add Rectangular →Section Name = B10X15 → Material =  

CONC4→ Depth=15, Width = 10 → Reinforcement→Beam→OK →OK→ OK. (Fig: 2.4)  

  

3. Draw:  

From menu bar click on Draw → Draw Line Objects →Click on Draw Lines (Plan, Elev, 3D)→Select 

Property = B10X15 →Then draw the line on elevation view by clicking one point to another point. 

After finishing press Esc from key board. (Fig: 2.5)  

  

 



 

 
Fig: 2.3  

 

  
Fig :   2. 2   

  

  



 
 

 
Fig: 2.5  

  
Fig :   2. 4   

  



4. Assign:  

4.1. Support Assign: Select the support point → Assign →Joint/Point → Restraints (Supports) → then 

select support type (Fixed, Pin, Roller) by clicking on symbols → OK. (Fig: 2.6)  

  

4.2. Load Assign: Select the Beam → Assign →Frame/Line Loads →Distributed /Point →Load Case 

Name = Live →Units=Kip-ft →Direction = Gravity →Click on Absolute distance from End-I 

→Then write the values Distance=0, Load =6 and Distance=15, Load =2 → OK. (Fig: 2.7 to 2.8) 
Follow the same procedure for other Distributed load and Point load.  

 

 

 
 

  

  
Fig :   2. 6   

  

  
Fig :   2. 7   



 
 

5. Analyze:  

Analyze → Model check → OK  

Analyze → Run Analysis  

  

6. Results:  

6.1. For Support Reactions: Go to display →Show Member Forces/Stress Diagram →Support/Spring 
Reactions→Select Load (Live/Dead etc.)→ OK→Select the Support point by click (from the 

display elevation view) →press mouse right button and find out your desirable values like 

vertical force, horizontal force and moment. (Fig: 2.9)  

  

6.2. Maximum Shear force on beam AB: Go to display →Show Member Forces/Stress Diagram 

→Frame/Pier/Spandrel Forces…→Select Load (Live/Dead etc.)→Shear 2-2 →Click on Show 

Values on Diagram→ OK →Select the Beam by click (from the display elevation view) →press 

mouse right button and find out your desirable values like vertical force, horizontal force and 

moment. (Fig: 2.10 and 2.11)  

  

6.3. Maximum Bending moment on beam CD: Go to display →Show Member Forces/Stress Diagram 
→Frame/Pier/Spandrel Forces…→Select Load (Live/Dead etc.)→Moment 3-3 →Click on Show 

Values on Diagram→ OK →Select the Beam by click (from the display  elevation view) →press 

  
Fig :   2. 8   

  



mouse right button and find out your desirable values like vertical force, horizontal force and 

moment. (Fig: 2.12)   

  

    

 
 

  

  
Fig :   2. 9   

         
                 Fig :   2. 10                                                        Fig :   2. 11   



 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  
Fig :   2.1 2   

  



 

 

 

 

 

 

 

 

 
 

 

 

 

 

  WEEK 05  

 

Beam under vertical loads  
 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

Assignment 

 
1) Analyze the following beam under vertical loads and find out the following values; (Fig: 2.13) a) 

Supports Reactions  

b) Maximum Shear force on beam BC  

c) Maximum Bending moment on beam AB  

  

  
  

Fig: 2.13 

Properties of the Beam:  

Materials= Concrete, f’c = 3500 psi  

Section Size = 12” X 18”  

  

  

 

 



 

 

 

 
 

WEEK 05 

 

Beam under vertical loads  
 

 

 

 

 



 

 

 

 

 

 

Assignment 

 

 
2) Analyze the following beam under vertical loads and find out the following values; (Fig: 2.13) a) 

Supports Reactions  

b) Maximum Shear force on beam CD  

c) Maximum Bending moment on beam AB  

  

  
  

Fig 2.13:   

  

Properties of the Beam:  

Materials= Concrete, f’c = 4000 psi  

 Section Size = 10” X 20”  

  

 



 

 

 

 

 

 

 
 

  WEEK 06  

 

BRIDGE STRUCTURE  
 
 

Load distribution on bridge slab according to AASHTO code  

 

 

 

 

 

 



AASHTO (American Association of state Highway and Transportation officials). The highway live 

loadings on the roadways of bridges or incidental structures shall consist of standard trucks or of lane 

loads which are equivalent to truck trains. Two systems of loading are provided, the H loadings and the 

HS loadings, the corresponding HS loadings being heavier than the H loadings.  

H Loadings: The H loadings are illustrated in Figures 1.2.5A and l.2.5B. They consist of a two-axle truck 

or the corresponding lane loading. (Fig: 3.1)  

 
                     H 20-44     8000 LBS    32000 LBS    

                     H 15-44  6000 LBS    24000 LBS    

                     H 10-44  4000 LBS    16000 LBS    

 

 
 

 

 

  

  



HS Loadings:   
The HS loadings are illustrated in Figures 1.2.5B and 1.2.5C. They consist of a tractor truck with 

semitrailer or of the corresponding lane loading. The HS loadings are designated by the letters HS 

followed by a number indicating the gross weight in tons of the tractor truck. The variable axle spacing 

has been in traduced in order that the spacing of axles may approximate more closely the tractor 

trailers now in use. The variable spacing also provides a more satisfactory loading for continuous spans, 

in that heavy axle loads may be so placed on adjoining spans as to produce maximum negative 

moment. (Fig: 3.2)  

  

Loading of either H-20 or HS-20 is based on an axle load of 32 kips.  This load is divided into two tires;  

that is a load at each end of the axle.  The tire area contact is defined in AASHTO 3.30. The tire contact  

area for HS 20-44 shall be assumed as a rectangle with a length in the direction of traffic is 10 inches and  

a width of tire is 20 inches.  The two tires on the axle are spaced six feet apart (center-to-center) 

transverse  

to the direction of traffic and the successive axles of an HS truck are 14 feet apart along the direction of  

traffic.    

  

Surface Pressure Calculation:   

Rear axle Load = 32000 Ibs (Two tires)   

Load per tire = (32000/2) =16000 Ibs   

Contact area for each tire = (20” x 10”) = 200 square 

inches 

  

Now Surface pressure = (16000/200) = 80 psi (552 KPa) static 

  

 

 



 

 

 

 
 

  WEEK  07  

 

BRIDGE STRUCTURE  
 
 

Concrete Bridge Portal Analysis  

 

 

 
 



Objective: Analyze the following Bridge portal frame and slab under HS Loadings and find out the 

following values; (Fig: 3.3)  

1. Support reactions  

2. Maximum Stress in Slab  

3. Maximum Bending moment in Slab  

  

Properties:  
Materials= Concrete, f’c =4000 psi  

Bridge pier/Column = 18” diameter  

Bridge Girder/Beam = 12” X 24”  

Slab Thickness = 12”  

  

Loading:  
Dead Load (DL) = Self weight all of given properties.  

Live Load (LL) = 80 psi for H/HS Truck.  

Load combination = DL+LL  

  

 
Fig: 3.3  

 
Procedure:  
1. Grid System and Story data definition:  



Open ETABS software →File → New Model → no →Units = Kip-ft →Number of lines in 

Xdirection = 5 → Number of lines in Y-direction = 2 → Number of stories = 1 → Spacing in 

Xdirection =18ft → Spacing in Y-direction = 25ft → Bottom Story Height = 20ft →Grid only 

→OK. (Fig: 3.4)  

  

  

2. Define Material properties & Frame section:  

2.1. Materials Properties: Define → Materials Properties → Add New Materials →Material Name = 

CONC4 → Specified Conc. Comp. Strength = 4 → Modulus of Elasticity = 3600 →OK →OK.  

(Fig: 3.5)  

  

2.2. Sections for Beam: Define → Frame Sections (for Beam, Column)→ Add Rectangular →Section 

Name: Beam→ Material=CONC4→ Depth=24, Width= 12 → Reinforcement→Beam  

→OK → OK  

For column/Pier:  

Define → Frame Sections (for Beam, Column)→ Add Circle →Section Name: Pier→ Material =  

CONC4→ Diameter = 18”→ Reinforcement→Column →OK → OK  

   

2.3. Wall/Slab/Deck sections: Define → Wall/Slab/Deck sections→SLAB1→Modify/Show 

Section→Section Name = SLAB12→ Material = CONC4→Thickness: Membrane=12, 

Bending=12→Type: Shell→Set Modifiers→Bending m11 Modifier=Bending m11 

Modifier=Bending m22 Modifier=Bending m12 Modifier= 0.00001→ OK →OK → OK  

  

 
2.4. Load Combinations: Define → Load Combinations→Add New Combo.. →Load Combination 

Name=DL+LL→Load Combination Type =ADD→ Case Name=SFW static load, Scale 

Factor=1→Add→Case Name=LIVE static load, Scale Factor=1→Add→ →OK  

 

  

3. Draw:  

3.1. Beam Draw: From menu bar click on Draw → Draw Line Objects →Click on Draw Lines (Plan, 

Elev, 3D)→Select Property = Beam or Pier →Then draw the line on Plan view by clicking one 
point to another point. After finishing press Esc from key board. (Fig: 3.6)  

  

3.2. SLAB Draw: Plan view is →Plan ViewStory1or any other without BASE plan and from bottom 

select →Similar Story then from menu bar click on Draw → Draw Area Objects → Click on  Draw 

Areas (Plan, Elev, 3D) → Select Property = SLAB6→Then draw the Slab by clicking one point to 
another point at anti clockwise rotations your given Slab Layout Plan.  

  

To display the slab on screen go to View→Set Building View Options→Click on Object 

fill→Apply to all Windows→OK. After finishing press Esc from key board  



  

4. Assign:  

4.1. Support Assign: Select the support point → Assign →Joint/Point → Restraints (Supports) →Then 
select support type  (Fixed, Pin, Roller) by clicking on symbols → OK. (Fig: 3.7)  

  

4.2. Load Assign: Select Slabs→ Assign →Shell/Area Loads→Uniform→Load Case Name = Live  

→Units=Ib-inch →Load= 80→Direction = Gravity→ OK  

  

5. Area Mesh:  

Select Slabs→Assign→ Shell/Area→Area Object Mesh Option→Further subdivided Auto Mesh with 

minimum element size of =3 →OK  

  
6. Analyze:  

Analyze → Model check → OK  

Analyze → Run Analysis  

  

 
 

  
Fig: 3.4   

  



 
Fig: 3.5  

 

 
 

 

 

 

  

  
Fig: 3.6   



 
 

7. Results:  

For Support Reactions: Go to display →Show Member Forces/Stress Diagram →Support/Spring 

Reactions→Select Load (Live/Dead etc.)→ OK→Select the Support point by click (from the display 

elevation view) →press mouse right button and find out your desirable values like vertical force, 

horizontal force and moment.  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  
Fig: 3.7   



 

 

 

 

 

 
 

 

 

 

                     WEEK 08-09 

 

MULTI-STORIED BUILDING FRAME UNDER ALL LOADS  
 
 

 

 

 

 

 

 

 

 

 



Objective: Analyze the following 9-Storied residential building under all loads and find out the 

following items;   

1. Supports Reactions for foundation design  

2. Column Axial forces  

3. Beams forces  

  
 Fig. 4.2:Typical Floor Plan  Fig. 4.3:Elevation view  

 

 

 

  
Fig. 4.1 :   Ground Floor Plan   

  



 
Fig. 4.4: Column Layout Plan  

 
Fig. 4.5: Grade Beam Layout Plan  

 
Fig. 4.6: Typical Floor Beam and Slab Layout Plan  



Table: 4.1 Geometry and Loads  

Properties:  Load Definitions:  

Column:   

C1= 12”X18”  

C2=12”X20”  

Materials=Concrete, f’c=4000 psi Beam:   

GB = 10”X18”  

 FB = 10”X20”  

Materials=Concrete, f’c=4000 psi  

  

Shear wall: Thickness = 8”  

Materials=Concrete, f’c=4000 psi  

  

Slab: Thickness = 6”  

Materials=Concrete, f’c=3000 psi  

   

So, Slab load = (6x150)/12 = 75 psf   

  

• All supports are fixed support  

• Bottom story height = 8’-0”  

• Typical story height = 10’-0”  

• Top story for lift & stair = 8’-0”  

1. Dead Load:  

    Self weight (Factor=1)  

    Floor Finish (FF) = 30 psf   

    Partition wall load (PW) = 25 psf   

    Wall load on beams (W) = 416 Ib/ft (for 5” brick wall)  

  

2. Live Load: LL = 40 psf   

3. Seismic Definition: (Dhaka zone)  

           EQx  & EQy   

4. Wind Definitions: (for Dhaka)  

            Wx  &  Wy   

*Wind speed for Dhaka zone = 210 km/hr  = 

130 mile/hr  

Load Combinations:  

UFL = DL+LL   

FDL = 1.2*DL+1.6*LL  

FDLEQx = 0.9*DL+1.2*LL+1.32*EQx   

FDLEQz = 0.9*DL+1.2*LL+1.32*EQy  

FDLWx =0.9*DL+1.2*LL+1.2*Wx   

FDLWz = 0.9*DL+1.2*LL+1.2*Wy  

  

Procedure:  
1. Grid System and Story data definition: Open ETABS software →File → New Model → no →Units = 

Kip-ft →Number of lines in X-direction= 5→ Number of lines in Y-direction= 4→ Number of 

stories=11→Bottom Story height=8→Typical Story height = 10→ Click on Custom Grid spacing →  

Edit Grid → Click on Spacing →Then X-direction Grid spacing A = 15’3”, B=11’, 

C=17’9”→D=13’6”→E=0→ Then Y-direction Grid spacing 1 = 13’6”, 2=5’9”, 3=9’4”→4=0→ OK → 

Then click on Custom Story Data→Edit Story Data→Now change the Label as GB,  

STORY1…………STORY8, ROOF,OHWT→Height OHWT =8→Elevation, BASE = -8→Master Story, 

STORY1 = Yes→Similar to, BASE,ROOF and OHWT = NONE and from STORY2 to STORY8 = 

STORY1→OK→Grid only→ OK. (Fig: 4.7).  

  

2. Define:  

2.1 Materials Properties: Define → Materials Properties→ Add New Materials →Material Name = 

CONC3(f’c=3000psi)→ Specified Conc. Comp. Strength = 4 → Modulus of Elasticity =  

3122→OK (in the same way define other materials like CONC4 for f’c =4000psi→OK. (Fig: 4.8)  

  

2.2 Frame Sections (for Beam, Column): Define → Frame Sections→ Add Rectangular →Section 
Name = C12X18→ Material = CONC4→ Depth=18, Width = 12 → Reinforcement→Column  



→Cover to Rect. Center= 1.5→OK →OK → OK. (Fig: 4.9). In the same way define other 

Columns and Beams  

 
 

Fig 4.7  

  

  



 

 
2.3 Wall/Slab/Deck Sections: Define→Wall/Slab/Deck sections→SLAB1→Modify/Show Section→ 

Section Name=SLAB6→Material=CONC3→Thickness: Membrane=6, Bending=6→Type: 

Shell→Set Modifiers→Bending m11 Modifier=Bending m11 Modifier=Bending m22 

Modifier=Bending m12 Modifier= 0.00001→ OK →OK → OK.   

(Fig: 4.10).   

In the same way define other Slabs and Shear Walls.  

  

2.4 Static Load Cases: Define →Static Load Cases→Load: SFW, Type: DEAD, Self wt Multiplier:  

1→Modify Load→Again, Load: FF, Type: DEAD, Self wt Multiplier: 0→Add New Load   

  
Fig   4. 8   

  

  
Fig   4.9   

  



Load: PW, Type: DEAD, Self wt Multiplier: 0→Add New Load  

Load: WALL, Type: DEAD, Self wt Multiplier: 0→Add New Load  

Load: EQX, Type: QUAKE, Self wt Multiplier: 0, Auto Lateral Load= UBC 94→Add New Load 

→Modify Lateral Load→X Dir, Seismic Zone factor=1.5, Site coefficient =1.2, Importance 

factor=1, Method A Ct(ft)=0.03, Top story=OHWT, Bottom story= Base, Numerical coefficient  

Rw=8→ OK →OK. (Fig: 4.11, 4.12)   

In the same process define other seismic and wind loads.  

 

 

  

  
Fig   4.10   

  

  
Fig   4.11   



 
  

Fig 4.12  

  



2.5 Load Combinations: Define → Load Combinations →Add New Combo.. →Load Combination 

Name=UDL→Load Combination Type =ADD→ Case Name=SFW static load, Scale 
Factor=1→Add→Case Name=LIVE static load, Scale Factor=1→Add→Case Name=FF static load, 

Scale Factor=1→Add→Case Name=PW static load, Scale Factor=1→Add→Case Name=WALL 

static load, Scale Factor=1→Add→OK  

  

Again→Add New Combo.. →Load Combination Name=FDL→Load Combination Type =ADD→ 

Case Name=SFW static load, Scale Factor=1.2→Modify→Case Name=LIVE static load, Scale 

Factor=1.6→Modify →Case Name=FF static load, Scale Factor=1.2→Modify →Case Name=PW 

static load, Scale Factor=1.2→Modify →Case Name=WALL static load, Scale  

Factor=1.2→Modify →OK. (Fig: 4.13)  

Same process follow for other load combination define and finally press OK.  

 
 

 

 

 

 

 

 

  
Fig   4.13   

  



 

 

 

 

 

 
 

 

 
 

WEEK 10-11 

 

MULTI-STORIED BUILDING FRAME UNDER ALL LOADS  

 

 

 

 

 

 

 



3 Draw:  
3.1 Column Draw: Plan view is → Story1 or any other without BASE plan and from bottom select 

→All Story then from menu bar click on Draw → Draw Line Objects → Create Columns in Region 
or at Clicks (Plan) → Select Property = C12X18 →Then draw the Column on plan view by clicking 

on every Column points as your Column Layout Plan. (Fig: 4.14)  

  

3.2 Grade/Floor Beam Draw: Plan view is →GB Plan View and for other Story1 or any other without 
BASE plan and from bottom select →Similar Story then from menu bar click on Draw → Draw 

Line Objects → Click on  Lines (Plan, Elev, 3D) →Select Property = GB10X18→Then draw the line 

on GB Plan View by clicking one point to another point as your given Grade Beam Layout Plan. 
(Fig: 4.15, 4.16)  

 

 
 

 

  

  
Fig . 4.14   

  



 
 

3.3 SLAB Draw: Plan view is →Plan ViewStory1or any other without BASE plan and from bottom 

select →Similar Story then from menu bar click on Draw → Draw Area Objects → Click on  Draw 

Areas (Plan, Elev, 3D) → Select Property = SLAB6→Then draw the Slab by clicking one point to 

another point at anti clockwise rotations your given Slab Layout Plan .  

  

  To display the slab on screen go to View→Set Building View Options→Click on Object 

fill→Apply to all Windows→OK. (Fig: 4.17)  

  
Fig: 4.15   

  
Fig . 4.16   



 

  
Fig. 4.18a  

 

  
3.4   Varandha Draw:   Follow the Fig: 4.18   

  
Fig . 4.17   



 
Fig. 4.18b  

4 Assign:  

4.1 Support Assign: Select the support point at BASE Plan→ Assign →Joint/Point → Restraints 
(Supports) →Then select support type (Fixed, Pin, Roller) by clicking on symbols → OK. (Fig:  

4.19)  

  

4.2 Load Assign:  

4.2.1 Floor Load Assign: Select Slabs→ Assign →Shell/Area Loads→Uniform→Load Case 

Name = Live →Units=Ib-ft →Load= 40→Direction = Gravity→ OK. The same procedure 

follows for other Distributed loads (FF, PW). (Fig: 4.20).  

   

4.2.2 Wall Load Assign: Select Floor Beams→ Assign →Frame/Line Loads  

→Distributed→Load Case Name = WALL→Units=Ib-ft →Direction = Local-2→Then 

write the values of wall Load = 425→ OK. (Fig: 4.21, 4.22)  

  

4.3 Area Mesh and Diaphragm Create:  

4.3.1 Area Mesh: Select Slabs→Assign→ Shell/Area→Area Object Mesh Option→Further 

subdivided Auto Mesh with minimum element size of =3 →OK. (Fig: 4.23)  

  

4.3.2 Diaphragm: Select All→Assign→ Shell/Area→Diaphragm →D1→Modify/Show  

Diaphragm→Rigid →OK→OK. (Fig: 4.24)  



  

  

 

 

 

  
Fig . 4.19   

  

  
Fig . 4.20   

  

  
Fig . 4.21   



 

  
Fig . 4.22   

  
Fig. 4.2 3 a   



 
5 Analysis:  

Go to Analyze→Check Model (mark all checking options)→OK  

Again Go to Analyze→Run Analysis  

  

6 Results:  
6.1 Support Reactions: Go to display →Show Member Forces/Stress Diagram →Support/Spring 

Reactions→Select Load (Live/Dead etc.)→ OK →Select the Support point by click (from the 

display elevation view) →press mouse right button and find out your desirable values like 
vertical force, horizontal force and moment. (Fig: 4.25, 4.26)   

  
Fig . 4.2 3 b   

  
Fig . 4.2 4   



 
6.2 Maximum Shear force on beam AB: Go to display →Show Member Forces/Stress Diagram 

→Frame/Pier/Spandrel Forces…→Select Load (Live/Dead etc.)→Shear 2-2 →Click on Show 

Values on Diagram→ OK →Select the Beam by click (from the display elevation view) →press 
mouse right button and find out your desirable values like vertical force, horizontal force and 

moment. (Fig: 4.27)  

  

6.3 Maximum Bending Moment on beam: Go to display →Show Member Forces/Stress Diagram 
→Frame/Pier/Spandrel Forces…→Select Load (Live/Dead etc.)→Moment 3-3 →Click on Show 

Values on Diagram→ OK →Select the Beam by click (from the display elevation view) →press 

mouse right button and find out your desirable values like vertical force, horizontal force and 
moment. (Fig: 4.28)  

  

  
Fig: 4.25   

  
Fig . 4.26   



 

 
Fig. 4.28  

 

    
Fig . 4.2 7   

  



 

 

 

 

 

 
 

 

 
 

WEEK 12-16 

 

                                      Another Case Study
MULTI-STORIED BUILDING FRAME UNDER ALL LOADS 
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5.4  Types of Analysis 

 
 

5.4.1 Static Lateral Force Method 

The similar static lateral force approach gives an easy alternative for constructing against the dynamic loads of an 

expected earthquake. The whole seismic force, denoted by the symbol V, has been assessed along two horizontal 

axes that are perpendicular to the primary axis of the structure. 
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It presupposes lateral response. To eliminate subsurface torsional movement, the structure must be low-rise and 

symmetrical. Seismic forces must not affect the building in both directions. 

 

5.4.2 Linear Dynamic (Response spectrum) analysis 

Construction uses reaction spectrum analysis (RSA). Modal decomposition and the response spectrum 

simplify response history analysis (RHA). Peak response is quickly determined without response history analysis. 

This is crucial because response spectrum analysis (RSA) uses fast and simple calculations, unlike time history 

analysis, which solves the differential equation of motion over time. The response spectrum represents earthquake 

risk. 

The greatest reaction of an SDOF system versus time during an earthquake creates a response spectrum 

(or frequency). The damping ratio's maximum response locus determines the SDOF system's response spectrum. 

Response spectra allow peak structural responses in the linear response range to determine earthquake-induced 

lateral forces. Peak structural responses in linear response range enable this. 

SDOF system response is determined by time- or frequency-domain analysis. The study determines the 

largest reaction over a certain time period. This applies to all SDOF ages. The last figure shows the damping ratio 

and input ground motion response spectrum 103. Damping ratios determine response spectra. 

 

5.4.3 Non-linear Static (Push-over) Analysis 

Pushover analysis—a nonlinear static analysis—loads a structure arbitrarily. Loading exacerbates structural 

weaknesses and failure mechanisms. A modified monotonic force-deformation criteria and damping 

approximations characterise cyclic behaviour and load reversals. Structural engineers assess structure strength 

using static pushover analysis. Performance-based design may use this research. 

An evaluation of a pushover based on performance. The ATC-40 states that in order for performance-based design 

to be possible, demand and capacity must first exist (Applied Technology Council, Seismic Evaluation and 

Retrofit of Concrete Buildings). The shaking of the ground and buildings that occurs as a result of an earthquake 

is an analogy for demand. Nonlinear static analysis gives preliminary approximations of structural displacements 

or deformations in order to take into account demand. Evaluation of earthquake resistance is often done using 

capacity as the criterion. Key aspects of performance include capacity as well as the ability to satisfy requirements. 

As a consequence of this, earthquake resilience is an essential component of the building's overall design. 

Pushover analysis using the displacement coefficient and capacity spectrum technique. 

Pushover analysis—a nonlinear static analysis—loads a structure arbitrarily. Loading exacerbates structural 

weaknesses and failure mechanisms. A modified monotonic force-deformation criteria and damping 

approximations characterise cyclic behaviour and load reversals. Static pushover analysis is a method that 

structural engineers use to evaluate the true strength of a structure. This study may be seen of as a possible strategy 

for performance-based design. 

An evaluation of a pushover based on performance. The ATC-40 states that in order for performance-based design 

to be possible, demand and capacity must first exist. The shaking of the ground and buildings that occurs as a 

result of an earthquake is an analogy for demand. Nonlinear static analysis gives preliminary approximations of 

structural displacements or deformations in order to take into account demand. Evaluation of earthquake resistance 

is often done using capacity as the criterion. Key aspects of performance include capacity as well as the ability to 

satisfy requirements. As a consequence of this, earthquake resilience is an essential component of the building's 

overall design. 
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5.4.4 Nonlinear Dynamic (Time History) Analysis 

Time-history analysis. Nonlinear structural seismic analysis needs it. This investigation needs a structure's 

representative seismic time history. Time history analysis steps through a structure's dynamic reaction to a variable 

loading. Time history analysis determines a structure's seismic response under representative earthquake dynamic 

loads. 

 

VI. ANALYSIS AND DESIGN OF PROPOSED G+3 RESIDENTIAL BUILDING 

6.1 Salient Features of Project: 

G+3 residential building. It has two tales and a feature piece. Drawings show the site's normal floor arrangement 

and functioning. The building has a stairwell. 

Each level will cover: 

6.2 PROPOSED PROJECT  

Ground-floor, two-story residential building is proposed. Bangalore's executing. 

 

Table 6.1:- Project details 

 

 

 

 

 

 

 

 

 

 

 

 

 

6.3 Structural Plan: 

Floor-to-floor structural plans vary according to customer needs. Sometimes the architect may propose 

alternative plans for different levels, considering the aesthetics and space requirements of a structure. The 

structural plan mostly deals with the column-beam arrangement. Floor plans will vary in this project. The floor 

plans of the building are shown below. 

1.Type of structure Residential building 

2.Layout As shown in the plan 

3.Number of storey G+3 

4.Storey height 3.0m 

5.Depth of foundation 2.1 

6.Wall 230mm thick 

7.Live Load IS 875(Part-2)1987 

8.Material M20 grade concrete&Fe500 steel 

9.Design Philosophy Limit state method conforming to IS456-2000 
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Fig 6.1:- Ground floor 
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Fig 6.2 :- first floor 
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Fig 6.3:- Second floor 
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 Fig 6.4:- Terrace floor 
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Fig 6.5:- Column layout plan 
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Fig 6.6:- Plinth Beam layout plan 
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Fig 6.7:- Stil floor Beam layout. 
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Fig 6.8:- 1st Floor roof lvl. beam framing plan 
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Fig 6.9:- Terrace Floor lvl. beam framing plan 
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Fig 6.10:- Terrace Floor lvl. Beam framing plan 

 

 

 

 

 

 



“Analysis and Design of G+3 Building Using ETABS” 

  

 
Fig 6.11:- Foundation layout plan 
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Fig 6.12:- Section elevation  

 

VII. LOADING PARAMETERS 

7.1  Design Data: 

ETABS software analysed and designed a three-story reinforced concrete asymmetrical frame structure. 

Residential building. Assuming infinite rigidity in its plane, the building floor moves like a rigid body. Linear 

static analysis was done. Seismic zone II and medium soil host the building. 

7.2 Building details: 
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Table 7.1:- load calculation 
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7.3 Staircase Loading. 

Loading Per Meter Width of Flight 

 

R=150, T=250,  Hence Sqrt ((150)^2+(250)^2)) = 291.5 ≅ 292mm 

Waist Slab      = [0.150 x 292 x 25]/250 

                        = 4.38 KN/Sqm 

Steps               = (0.150 x 25)/2 

                        = 1.875 KN/Sqm 

Finishing         = 1 KN/Sqm 

Total                = 7.3 KN/Sqm ≅ 7.5 KN/Sqm 

 

7.4 Earthquake/Seismic Loads 

Assessment of earthquake loading is performed in accordance with the requirements of IS: 1893-2016. You'll 

find Bangalore in Zone-III. The following considerations are made: 

Seismic loads and how they are distributed across the building's height and throughout its numerous lateral load 

resisting parts as per the design. 
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Table 7.2 Seismic Load Calculations 

 
 

Table: 7.2 Covers For Structural Elements 

 
Clause 21 of IS 456-2000 specifies minimum sizes for fire-resistant reinforced concrete members. 

Table: 7.3 MINIMUM DIMENSIONS OF REINFORCED CONCRETE 

 
 

According to clause 21 of IS 456 -2000 (table above), minimum beam width for 30 minutes fire resistance is 

200 mm and minimum column cover to reinforcement is 40mm. IS 13920-1993 requires 200mm beam width. 

Clause 7.1.2 requires 200mm columns. 

 

7.5  FOUNDATION SYSTEM 

Building footings will be segregated. The foundation will be constructed for 180 KN/m2 Net Safe Bearing 

Capacity using ETAB Model reaction. 
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7.6  DETAILING OF STRUCTURES 

IS: 456 and SP: 34 detail all structural elements. Detailing should fulfil minimum and maximum R/F and bar 

spacing criteria. 

 

VIII. MODELING USING ETABS 

 

Step 1: Modeling using ETABS 

1) Start ETABS 

2) In the drop-down box at the very right of ETABS, choose kN-m as the model units. 

3) Select File>New model. 

Change units, steel, and concrete codes and click OK. 

 

 
 

4) The next step is to define the building's data and the building's grid system. Alter the distance between each 

grid square. Grid spacing and custom storey data are used to determine building height. As seen in drawings. 
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5) Choose Concrete Frame Design from the "Options" menu's "Preferences" to set the design code. 

Command 

 

 
 

This will Display the Concrete Frame Design Preference form as shown in the figure. 

 
 

6) Click Define > Material Properties, then click Modify/Show Materials, and then click OK to add materials 

like concrete grade and steel grade by area. The numbers are below. 
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7) Columns and beams may be defined by selecting Define > Frame section. 

Click add new property > click rectangle > ok 
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Define beam sizes, click Reinforcement, and cover columns with concrete. Checked or planned reinforcement. 

Prefer checking reinforcement. 
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8) Define wall/slab/deck. 

Special one-way load distribution is used to describe a slab as a membrane or shell thin element and a one-way 

slab. 

Slab-based features may be added or altered. 

 

 
 

 

9) Generate the model 

Make instructions for a line and a column to sketch a beam and a column. 
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There are three ways to make a slab: (1) draw an area of any form; (2) draw a rectangular area; or (3) make an 

area in between grid lines. 

  

 

 

 
 

 

The above choice created the model shown below. 

 
Go to define > load pattern > click 

11) Seismic force calculation as per IS: 1893(Part 1) - 2002. 

(a) Static Method 

Create the model, analyse and design it (RCC design), and then verify it. 

 

Break the model and define seismic load patterns as indicated below. 
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Dead Load: default self weight multiplier is 1. 

Live or other defined load 

 

Access the definition of static load by selecting Define > Static load. 

Please adjust the lateral load to the amount provided below, and assign a different value in accordance with IS 

1893-2005. 

 
 

load combination, envelope, and model. Show tables and record these values after analysing the structure: 

1. The Story Drift must not be more than 0.004 times the height of the storey. 
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The most extreme base reaction, FZ (When you're through, compare this number to the results of a 

straightforward analysis.) 

 

12) Assigning the live , dead, ffl, and wall load  

Click the assign button once you have chosen the person to whom this load will be assigned. 

 Assign > shell area loads > uniform > click ok 

 

 
Frame load Assignment> uniformly spread Add the load pattern to existing loads > uniform load > ok > 

member element > ok. 

 
 

13) Assign support condition 

In the ETABS window's lower-right drop-down menu, choose the level you want to give the fixed support for 

using the "Create One Storey" button. 

assign > Joint/Point>Restrain (Support) command> fixed 

one storey bottom left corner and assign 

 
 

14) Assigning the diaphgram 

 Earthquake analysis treats slabs as rigid members. First, diaphragm action is applied to all slabs for stiff or 

semi-rigidity. 
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13) Meshing of Slabs  
Select all of the slabs that will be used in the analysis (F5), then go to the Analyze menu, select Automatic 

rectangular mesh settings for floor, and then click on the Mesh customisation panel. 

For best results, set the meshing size to 0.6 from the usual 1.25. 
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14) Assigning end release 

Assign>frame>partial fixity> then as indicated in figure. 

 

 

 

 

 

15) Load Combinations 

If you want full creative control over your ideas, it's advisable to create your own load combination rather 

than rely on ETABS's proposed "UDCON2" load combination for dealing with the partial safety problem. 

Load combinations are created as follows. 

Define——>Load Combinations——> Click add new combination in that window. 
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After clicking Add new combination, the safety factor window displays as shown below/next page (1 for DL 

and 1.5 for LL). The model may be analysed for post-processing outcomes when all load allocations and 

combinations are defined. 

 
16) Define>mass source defines mass source. IS: 1893-2002 requires 25% live load (of 3 kN/m2) on all floors 

excluding roof. 
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17) Run analysis from Analysis > Run Analysis command 

 
 

 

18) Concrete Design  
Click Design -> Concrete Frame Design -> Start Design / Check (Shortcut sft + F6) to begin concrete designing 

once you have finished modelling, allocating loads, and analysing load combinations. This will confirm your post-

processing results (SFD & BMD). 
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The structural evaluation and design process results in a design model that looks like the one shown below. 

 
Design > Concrete Frame Design > Display Design Information shows steel percentages and column beam steel 

areas. 

 



“Analysis and Design of G+3 Building Using ETABS” 

  

 



“Analysis and Design of G+3 Building Using ETABS” 

  

  

 

 
The above figure shows total load acting on buling . 

 

 

19) Dimensions of time and the mode of occupancy in the X and Y axes of the structure. 

• According to the IS 1893, the time period is 0.075H0.75, which is equal to 0.34 seconds in the X-direction and 

0.46 seconds in the Y-direction. 

Select Display > Show Mode Shape to see the time period in ETABS. 
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Your are able to see the proportion of the total population that is actively participating in the model by choosing 

Display > Show Table > Model Information > Building Model Information > Model Participating Ratio from 

the drop-down menu. 

 

 
 

20) Design check  

The sixth step is to build a model and load combinations and envelope. Analyze results 

Seventh, verify the aforementioned outcomes 

The greatest possible drift between floors is 0.004, or 0.004 times the floor height. 

You should use the Equivalent Static/Linear Static Method if your Base Reaction FZ is more than the Maximum. 

Third, the total mass participation in the x and y modalities must equal at least 90 percent of the lateral loads in 

order for this condition to be met. 

Fourth, verify the mode shapes or distorted forms; the first three should represent x or y changes. 

If the following requirements hold true in the response spectrum analysis, the model may be considered stable and 

unaltered. 

 

Additional Points and Notes :-  
1. The limitations of storey drift are specified in IS 1893-2002. (Part-1) Clause 7.11.1 

Time periods must be manually determined for determining the load pattern in comparable static analysis; the 

method for doing so varies depending on the kind of building being analysed. 

Page 24 of IS 1893-2002, Part-1, Clauses 7.6.1 and 7.6.2. 

Page 25 of IS 1893-2002, Part-1, contains the comparative information of the base reactions. 4. For information 

on accommodating soft storeys, please see Clause 7.10.1 on Page 27 of IS 1893-2002. 

21)Left-click any beam member to see below figure. 

The figure illustrates the Pu-Mu interaction curve as well as shear, flexural, and beam/column features. 
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ETABS 2013 Concrete Frame Design 
IS 456:2000 Column Section Design 

 
Column Element Details  Type: Ductile Frame  (Flexural Details) 
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ETABS 2013 Concrete Frame Design 
IS 456:2000 Beam Section Design 
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  221.69 0.4427 43.0429 190 410 
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VIII. STRUCTURAL ANALYSIS AND DESIGN 

8.1 General 

Structural engineering researches, plans, designs, builds, inspects, monitors, maintains, rehabs, and demolishes 

permanent and temporary structures, structural systems, and their components. Structural design evaluates 

stability, strength, and stiffness. Structural analysis and design create structures that can sustain all loads over their 

lifetime. Structures bear loads. If the structure is poorly designed or built, or if the applied loads exceed the design 

constraints, the device may fail to fulfil its intended purpose, which might be devastating. 

 

8.2 IMPORTANT POINTS FOR BEAMS 

 For grades Fe 415 and Fe 500, maximum tension bar spacing is 180 mm and 150 mm, respectively. 

 Ast = 0.85bd/fy for beam tension reinforcement. Maximum tension and compression reinforcement in 

beams is Ast < 0.04bd. 

 The clear span between lateral supports of a simply supported or continuous beam should be no more 

than 60 b or 250 b2/d. 

 Cantilevers must have a clear space of 25 b or 100 b2/d from the free end to the lateral constraint. 

 For vertical stirrups, shear reinforcement must not exceed 0.75d along the member's axis, where d is the 

section's effective depth. Never surpass 300mm. 

 Asv/b.Sv < 0.4/fy must be given by stirrups. 

Where, 

Asv  = total cross sectional area of stirrup legs effective in shear 

Sv    = stirrup spacing along the length of the member 

b     = width of the beam 

fy   = should not be more than 415 N/mm² 

• Positive moment reinforcement 

i.  Simple members require Ld/3 of the positive moment reinforcement along the same face into the support, 

whereas continuous members need Ld/4. 

ii. The positive reinforcement that must be extended into the support in accordance with (a) must be anchored 

such that it produces its design stress in tension at the support face when the flexural member is part of the 

principal system for withstanding lateral loads. 

iii. At inflection points and simple supports, reinforcing positive moment tension must be less than M1/V + Lo. 

Where, M1 = moment of resistance if all reinforcement is strained to fd 

             fd = 0.87 fy in the case of limit state design and the permissible stress 

                     in the case of working stress design σst 

             V = shear force at the section due to design loads 

            Lo = sum of the anchoring beyond the centre of the support and the support provided by any hook or 

mechanical attachment. At inflection, Lo cannot exceed 12 or the effective depth of the members, whichever is 

larger. Crushing the reinforcing ends increases the bar's diameter by 30% to the M1/V ratio. 

 

• Negative moment reinforcement 

i.  At the point of inflection, one-third of the negative moment reinforcement at the support must extend outward 

for a distance equal to or more than the effective depth of the member by 12, which is one sixteenth of the clear 

span. 

• Curtailment of tension reinforcement in flexural members 

i. Except for the simple support or cantilever end, reinforcement must continue beyond the point at which it no 

longer resists flexure for the effective depth of the member or 12 times the bar diameter, whichever is larger. This 

criteria does not applicable when the reinforcement cannot withstand flexure. 

ii. Any of the following in a stress zone requires flexural reinforcement removal. 

a. At the cutoff point, shear strength is two-thirds of the maximum allowed (this includes the web 

reinforcement). Web reinforcement limits shear at the cutoff point. 

b. Each terminated bar has stirrup area greater than shear and torsion for three fourths the member's effective 

depth from the cutoff point. The extra stirrup area must be at least 0.4bs/fy, where b is beam width, s is spacing, 

and fy is reinforcing strength in N/mm2. The spacing must not exceed d/8βb, where βb is the ratio of bars chopped 

off to total bars at the section and d is the effective depth. 

c. For bars with a diameter of 36 millimetres or less, continuing bars offer twice as much room as needed for 

flexure at the point where they are cut off, and the shear does not exceed three quarters of what is allowed. 

• Lap splices 

i. In order to join bars larger than 32mm, welding or mechanical splicing is required. 
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ii. For bars in flexure tension, the lap length is Ld or 30, whichever is bigger; for bars in direct tension, the lap 

length is 2Ld or 30, whichever is greater. The minimum length of the lap is 15 inches (or 200mm). 

iii. Compression lap length should equal development lap length (as calculated in 26.2.1), but not be less than 24. 

iv. Joining 2-inch-gap bars. The shorter bar's diameter determines lap length. 

 

• Temperature, creep, and shrinkage after drywall and finishes are completed shouldn't be more than span/350, or 

20 mm. 

• Most of the time, the ultimate deflection owing to all loads (temperature, creep, and shrinkage) should not exceed 

effective span/250, measured from the floor supports' as cast level. 

 

 

 
CONTINOUS BEAM 

 
CANTILEVER BEAM PROJECTION FROM A COLUMN 
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CANTILEVER BEAM PROJECTION FROM A BEAM OVER COLUMN 

 

 8.2  IMPORTANT POINTS FOR SLABS 

• If a slab extends in many directions, choose the shortest route to calculate its span-to-effective depth ratio. 

• The span-to-depth ratio below should meet vertical deflection requirements for loads up to 3 kN/m2 in two-way 

slabs reinforced with mild steel and shorter spans (up to 3.5 m).Continuity 35, Structures That Are Supported By 

Slabs Simply multiplying by 0.8 will provide you the high strength Fe 415 warped bars you need. 

The figure takes into account loads that are equally distributed when depicting beams that support solid slabs 

that span in two different directions at right angles. below. 

 

 
 

•   Major reinforcing bar spacing on the horizontal plane must not exceed 300 mm or three times the effective 

depth of the solid slab. 

• Shrinkage and temperature impacts need minimum strengthening of slabs. Mild steel reinforcement at the rate 

of 0.15 percent in both directions is required for slabs. When using high-strength bent bars, that percentage drops 

to 0.12%. 

• Reinforcing bars cannot exceed 1/8 of the slab's thickness. 

• Slabs have maximum bending moments per unit width. 

equations: 

Mx = αx. w. lx² 

My = αy. w. lx² 

Where, αx and αy are coefficient given in table 26. 

w = total design load per unit area 

Mx and My = moments on strips of unit width spanning lx and ly respectively. 

lx and ly = • In accordance with figure 25 of IS code 456, slabs are divided into central strips and edge strips in 

both directions. The central strip is three quarters the slab's width, while the outer strip is one eighth. 
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D-1.1 does not disperse centre strip maximum moments (IS 456). 

• At least half of the tension reinforcement must reach 0.3l from the support in the top section of the slab over the 

continuous borders of a middle strip. 

Edges that don't quite connect might have negative moments. Tension reinforcement equal to 50% of the mid span 

and 0.1 times l into the span is usually adequate. 

The minimum requirements of Section 3 and the torsion criteria of D-1.8 through D-1.10 must be met by the 

reinforcing strips installed parallel to the edge. 

When a slab is supported on two sides, it is essential that torsional reinforcement be provided to each corner. Bars 

running parallel to the slab's edges and outward for at least a quarter of the shorter span will be used for top and 

bottom reinforcement. Three-quarters of the slab's mid-span moment reinforcement will be distributed between 

these four layers. 

• In a corner with a single continuous slab edge, half the D-1.8 torque reinforcement is required. 

Torsion reinforcements are unnecessary in the corners of a slab with a continuous edge at the corner. 

If torsion ly/lx is more than 2, slabs should span only in one direction. 

• For slabs that are simply supported, the maximum moment per unit width is given by the following equation, 

assuming no special measures are taken to prevent twisting at corners or lifting. 
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TYPICAL DETAILS OF TWO WAY SLAB (RESTRAINED SLAB) 

 
DETAILING OF ONEWAY CONTINUOUS SLAB AS PER SP 34 (PG:127)

 

 
 

 

 TYPICAL DEAILS OF ONE WAY SLAB AS PER SP34:1987 (#CL.9.3.1) 
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8.3 IMPORTANT POINTS FOR COLUMNS 

• Columns and struts have effective lengths over three times the least lateral dimension. Pedestal if less than three. 

• The lex/D and lex/b ratios of a compression member must be less than 12 for it to be considered short. 

• The apparent gap between the compression members and the restraints is referred to as the unsupported length, 

which is denoted by the letter l. 

The distance between end restraints must be no more than 60 times the smallest lateral dimension of the column. 

• The unsupported length, l, of a column must be less than or equal to 100b2/D. 

There can be no quirkiness in the columns. 

Minimum allowed dimension (emin) = unsupported length (lun) 500 + side length (dx) 30 or 20 mm. 

The gross column cross section must be between 0.8 and 6% of the longitudinal reinforcement cross section. Use 

less reinforcing as 6 percent may hinder concrete laying and compacting. Lapping bars from lower columns with 

those in the column under consideration should employ no more than 4% steel. The minimal steel percentage 

should be computed on the concrete area that must sustain direct stress in columns with a larger cross sectional 

area than needed. Instead of basing the proportion on area, do this. The minimum diameter for a bar is 12mm; 

four longitudinal bars are needed for rectangular columns and six for circular ones. 

 

8.4 IMPORTANT POINTS FOR FOOTINGS 

• Reinforced and plain concrete footings on soils need 150mm edge thickness. 

• The greatest bending moment at a section must be determined for a freestanding concrete base supporting a 

column, pedestal, or wall. 

i.e., foundations for a single column or wall. 

Footings for masonry walls should be placed midway between the centre line and the wall's edge. 

iii) For footings beneath gusseted bases, midway between the column or pedestal and the base. 

• Footings are vulnerable to shear failures in both directions (punching shear) 

The effective depth of a footing, denoted by the symbol d, is what establishes the minimum distance that a critical 

section must be from the face of a column or wall in the case of one-way shear. 

There is a critical region that is d/2 distant from the face of the column in two-way shear. where d refers to the 

depth of the foundation that may be used. 

A bearing transfers concrete compressive stress from the base of a column or pedestal to the top of the footing or 

pedestal. The loaded zone bearing pressure must not exceed the bearing stress limit in direct compression times 

(A1/A2) up to 2. 


